ACDSee 7 und der voreingestellte Ordner

Was tun, wenn ACDSee unter Win7 Pro 64bit beim Start meldet „Die Ordner der vorherigen Sitzung sind nicht verfügbar“ (oder „Der Ordner der vorherigen Sitzung ist nicht verfügbar“) – und das Programm dann schlicht und ergreifend nicht startet?

ACDSee ist extrem doof. Wenn in den Optionen unter „Verwaltungsmodus“ als Standard-Startordner „Gespeichert von letzter Sitzung“ eingestellt war (und ist), und man außerhalb von ACDSee, quasi unterm Hintern desselben, zB im Explorer, diesen zuletzt verwendeten Ordner löscht oder verschiebt, dann startet es einfach nicht mehr, weil es den Ordner, in dem es starten soll, nicht mehr findet und das ja eine völlig absurde Situation ist, die kein Programmierer jemals voraussehen konnte. Wer löscht schon ganze Ordner, und dann auch noch außerhalb von ACDSee? Gibt es überhaupt eine Welt außerhalb von ACDSee?

Es ist leider kein Workaround, ein völlig anderes, nachweislich noch vorhandenes Bild von extern doppelzuklicken und somit in die ACDSee-Schnellanzeige zu holen, um es dann nochmal doppelzuklicken, damit sich die komplette Anwendung von diesem Bild aus (und damit dessen Ordner aus) startet. Man sollte meinen, dass es daraufhin mit dem Ordner starten sollte, in dem dieses völlig andere Bild liegt – aber Fehlanzeige! Die dämliche Meldung kommt trotzdem, und ACDSee startet nicht.

Es geht aber so:
Das Foto im Explorer rechtsklicken und „Mit ACDSee Pro 7 entwickeln“ klicken. Vom Entwickeln-Fenster aus kommt man an die ACDSee-Menüs zwar leider nicht ran, aber es ist nur scheinbar eine Sackgasse. Das Entwickeln-Fenster mit Escape oder „Abbrechen“-Klick schließen. Falls dann nur ein Vollbild des Fotos angezeigt wird, Rechtsklick und „Vollbild beenden“ klicken oder einfach F drücken. Et Voilà, im vorhandenen Halb-Vollbild-Zustand (dem mit dem Diastreifen unten) hat man auch Zugriff auf die ACDSee-Programm-Menüs und damit auch auf das „Extras – Optionen“-Menü.

Dort unter „Verwaltungsmodus“ das verwunschene Häkchen bei „Gespeichert von letzter Sitzung“ für immer entfernen (Funktion offensichtlich extrem buggy und daher unbenutzbar). Stattdessen einen beliebigen, fixen Startordner eintragen.

Danach sollte ACDSee sich wieder normal starten lassen. Wenn man das dann noch möchte.

19 Gedanken zu „ACDSee 7 und der voreingestellte Ordner

  1. Wirklich Klasse!! Dein Tipp hat mir auch sofort geholfen, perfekt beschrieben und keine Rückfrage nötig.
    Danke und Gruß, Friedrich

  2. Einige Stunden habe ich damit verbracht das Programm wieder zum Laufen zu bringen. Dann stieß ich auf diese Info. Fast auf Anhieb hat die Beseitigung des Fehlers geklappt. Kann nur sagen: DANKE, DANKE, DANKE.
    Gynther

  3. Danke, ich kann es ebenfalls nur bestätigen.

    Eine Schande, dass ACDSee das Problem bis heute nicht behoben hat!

    Auch ist die Unterstützung seitens des Herstellers, sehr vorsichtig ausgedrückt. dürftig.

  4. Hallo zusammen,

    leider habe ich nur ACDsee 17 und nicht die Pro.
    Der Fehler ist derselbe, aber die Lösung leider nicht, denn den Menüpunkt „Mit ACDsee entwickeln“ gibt es hier nicht.
    Es ist ein Kreuz mit diesem Programm, auch „ACDsee ist auf einen Betriebsfehler gestoßen und wird geschlossen“ ist seit Jahren mein ständiger Begleiter.
    Ich glaube, ich wechsel jetzt auf Picasa. Das ist simpel und stabil. 🙁

    Beste Grüße
    Markus

  5. Ui, jetzt hab ich es doch hinbekommen!
    Die Lösung ist ähnlich:

    Rechtsklick auf ein Bild / „Öffnen mit ACDsee“ / Oben Rechts von „Schnellansicht“ auf „Ansicht“ wechseln.
    Auch hier hat man jetzt das reguläre Menü „Extras“ und kann dort über die Optionen den dämlichen Haken wieder rausnehmen

    Dein Tipp war also doch Gold wert! Danke

  6. Funktioniert bei mir nicht. Ein beliebiges Bild lässt sich im Explorer nicht mit ACDSee Pro 7 entwickeln öffnen. Da kommt sofort wieder die beliebte Fehlermeldung „ACDSee ist auf einen Betriebsfehler gestoßen und wird jetzt geschlossen“. Die einzige Möglichkeit, mit der sich ACDSee ansatzweise öffnen lässt ist auf „Mit ACDSee Pro 7 ansehen“ zu klicken, dann kommt man in die Schnellansicht. Aber von führt jeder Versuch in ein anderes Fenster zu kommen um ins Eiunstellmenü zu gelangen wieder zur sofortigen Schließung des Programmes mit eben der bereits erwähnten Fehlermeldung. Keine Chance, da weiterzukommen.
    Hat irgendwer vielleicht noch irgendwelche Ideen?

    • Mist, ich verstehe deinen Schmerz. Wie lange ist es her, dass du den von ACDSee so ersehnten Ordner gelöscht hast? Vielleicht klappts, den Ordner aus dem Papierkorb (oder gar händisch??) wiederherzustellen, damit es startet, und du den dämlichen Haken doch noch rausnehmen kannst?
      Sonst fällt mir leider auch nur mehr neuinstallieren ein.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.